skaffold init 提示 one or more valid Kubernetes manifests are required to run skaffold

Kubernetes skaffold About 345 words

错误信息

PS C:\> skaffold init
? Which builders would you like to create kubernetes resources for?                                                                                       
one or more valid Kubernetes manifests are required to run skaffold

错误原因

需要创建skaffold.yaml

解决方法

使用--generate-manifests参数生成。

skaffold init --generate-manifests
Views: 1,404 · Posted: 2022-08-21

————        END        ————

Give me a Star, Thanks:)

https://github.com/fendoudebb/LiteNote

扫描下方二维码关注公众号和小程序↓↓↓

扫描下方二维码关注公众号和小程序↓↓↓
Today On History
Browsing Refresh